分享

FAQ

Question:

為甚麼現時的瀏覽器未能瀏覽新的網站?

Answer:

新的網站支援常用最新版本的瀏覽器,包括Internet Explorer、Chrome、Firefox及Safari。就Internet Explorer而言,新的網站支援IE9以上的版本。如您使用IE8,大部份的功能亦能使用,但若使用更舊的版本,網站在執行上或未能達到最佳效果。如您需要更新瀏覽器,請瀏覽個別供應商的網站。

您即將離開OLD MUTUAL香港網站

Close